AsUniqueIdentifier Method


Returns a string suitable to determine if two instances point to the same piece of geometry managed by the same symbol element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public string AsUniqueIdentifier()
Visual Basic
Public Function AsUniqueIdentifier As String
Visual C++
public:
String^ AsUniqueIdentifier()

Return Value

A string suitable to determine if two instances point to the same piece of geometry managed by the same symbol element.

See Also