CannotToggleToPerspective Property


Cannot toggle to perspective view because the view contains annotations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotToggleToPerspective { get; }
Visual Basic
Public Shared ReadOnly Property CannotToggleToPerspective As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotToggleToPerspective {
	FailureDefinitionId^ get ();
}

See Also