FieldValues Constructor (FieldValues)


Creates a copy of the given FieldValues instance.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public FieldValues(
	FieldValues otherObject
)
Visual Basic
Public Sub New ( _
	otherObject As FieldValues _
)
Visual C++
public:
FieldValues(
	FieldValues^ otherObject
)

Parameters

otherObject
Type: Autodesk.Revit.DB.AnalysisFieldValues

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also