PointSelectionText Property


A string used to select input point by some connections.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021

Syntax

C#
public string PointSelectionText { get; set; }
Visual Basic
Public Property PointSelectionText As String
	Get
	Set
Visual C++
public:
property String^ PointSelectionText {
	String^ get ();
	void set (String^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null

See Also