Visibility Property


The visibility.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Visibility Visibility { get; set; }
Visual Basic
Public Property Visibility As Visibility
	Get
	Set
Visual C++
public:
property Visibility Visibility {
	Visibility get ();
	void set (Visibility value);
}

Remarks

The visibility of this object has no effect on the visibility of objects contained within this object. For example, the visibility of a Solid may be Contextual but the faces within that solid may still be Visible.

See Also