GetDefaultResolutionCaption Method


Retrieves the caption of default resolution of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public string GetDefaultResolutionCaption()
Visual Basic
Public Function GetDefaultResolutionCaption As String
Visual C++
public:
String^ GetDefaultResolutionCaption()

Return Value

The caption of default resolution of the failure.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException This FailureMessageAccessor has not been properly initialized.

See Also