Creates a new CurveLoopsProfile object.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- curveLoops
- Type: Autodesk.Revit.DBCurveArrArray
The curve loops of the Profile.
Return Value
The new CurveLoopsProfile object.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | Thrown when the argument is a null reference (Nothing in Visual Basic). |