NeedsRefresh Property


Indicates if the table data need to refresh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool NeedsRefresh { get; set; }
Visual Basic
Public Property NeedsRefresh As Boolean
	Get
	Set
Visual C++
public:
property bool NeedsRefresh {
	bool get ();
	void set (bool value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException When setting this property: This operation is forbidden for cells in standard schedule body sections.

See Also