DisplayingOptionsDialogEventArgs Class


The event arguments used by DisplayingOptionDialog event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class DisplayingOptionsDialogEventArgs : RevitAPIPreEventArgs
Visual Basic
Public Class DisplayingOptionsDialogEventArgs _
	Inherits RevitAPIPreEventArgs
Visual C++
public ref class DisplayingOptionsDialogEventArgs : public RevitAPIPreEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPIPreEventArgs
        Autodesk.Revit.UI.EventsDisplayingOptionsDialogEventArgs

See Also