NetworkBasedCalculations Property


Indicates whether to enable network based calculations for duct networks.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public bool NetworkBasedCalculations { get; set; }
Visual Basic
Public Property NetworkBasedCalculations As Boolean
	Get
	Set
Visual C++
public:
property bool NetworkBasedCalculations {
	bool get ();
	void set (bool value);
}

See Also