Retrieves an id of a rule for a given index in the list.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: SystemInt32
The index to retrieve the rule id for.
Return Value
The rule id.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The index is outside of acceptable range. |