MaxSpacing Property


Identifies the maximum spacing between rebar in rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double MaxSpacing { get; }
Visual Basic
Public ReadOnly Property MaxSpacing As Double
	Get
Visual C++
public:
property double MaxSpacing {
	double get ();
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInapplicableDataException This rebar element represents a single bar (the layout rule is Single).

See Also