GetDBServerId Method


Returns the Id of the corresponding DB server for which this server provides an optional UI.

Namespace: Autodesk.Revit.UI.Mechanical
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
Guid GetDBServerId()
Visual Basic
Function GetDBServerId As Guid
Visual C++
Guid GetDBServerId()

Return Value

The Id of the DB server.

Remarks

Note that there may be only one UI server assigned to a DB calculation server.

See Also