SetCustomHandleName Method


Sets the name of the handle.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public void SetCustomHandleName(
	string customHandleName
)
Visual Basic
Public Sub SetCustomHandleName ( _
	customHandleName As String _
)
Visual C++
public:
void SetCustomHandleName(
	String^ customHandleName
)

Parameters

customHandleName
Type: SystemString
The name of the handle.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also