FieldId Property


The ID of the field used to filter the schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public ScheduleFieldId FieldId { get; set; }
Visual Basic
Public Property FieldId As ScheduleFieldId
	Get
	Set
Visual C++
public:
property ScheduleFieldId^ FieldId {
	ScheduleFieldId^ get ();
	void set (ScheduleFieldId^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null

See Also