ParamId Property


The parameter id

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ElementId ParamId { get; set; }
Visual Basic
Public Property ParamId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ ParamId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null

See Also