SetBorderAroundSections Method


Adds a border around the sections

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void SetBorderAroundSections(
	ElementId borderId
)
Visual Basic
Public Sub SetBorderAroundSections ( _
	borderId As ElementId _
)
Visual C++
public:
void SetBorderAroundSections(
	ElementId^ borderId
)

Parameters

borderId
Type: Autodesk.Revit.DBElementId
The border to set around the sections

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also