Constructs a new KeynoteEntry from the given key name and keynote text. KeynoteEntry objects created from this constructor will not have parents.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- key
- Type: SystemString
The key of this KeynoteEntry
- text
- Type: SystemString
The text associated with this KeynoteEntry
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | key is an empty string. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |