XYZPoint Property


Point of intersection in local 3d coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public XYZ XYZPoint { get; internal set; }
Visual Basic
Public Property XYZPoint As XYZ
	Get
	Friend Set
Visual C++
public:
property XYZ^ XYZPoint {
	XYZ^ get ();
	internal: void set (XYZ^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown in the getter when this property has not been set by the method providing the result.

See Also