ExportLinetypeInfo Constructor (String)


Constructs a new ExportLinetypeInfo using the destination linetype name as input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public ExportLinetypeInfo(
	string destinationLinetypeName
)
Visual Basic
Public Sub New ( _
	destinationLinetypeName As String _
)
Visual C++
public:
ExportLinetypeInfo(
	String^ destinationLinetypeName
)

Parameters

destinationLinetypeName
Type: SystemString
The destination line type name (the name of the linetype in the exported format).

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also