FilletRadius Property


The fillet radius of the rail join.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double FilletRadius { get; set; }
Visual Basic
Public Property FilletRadius As Double
	Get
	Set
Visual C++
public:
property double FilletRadius {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for filletRadius must be between 0 and 30000 feet.
Autodesk.Revit.ExceptionsInvalidOperationException When setting this property: The join option of the rail is not fillet so the data being set is not applicable.

See Also