FabricationConfigurationInfo Class


Represents an MEP object that holds the properties of an MEP fabrication configuration.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public class FabricationConfigurationInfo : IDisposable
Visual Basic
Public Class FabricationConfigurationInfo _
	Implements IDisposable
Visual C++
public ref class FabricationConfigurationInfo : IDisposable

Remarks

To populate the Path property, you may need to call FindSourceFabricationConfiguration first.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBFabricationConfigurationInfo

See Also