ThermalAsset Class


Represents the properties of a material pertinent to energy analysis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public class ThermalAsset : IDisposable
Visual Basic
Public Class ThermalAsset _
	Implements IDisposable
Visual C++
public ref class ThermalAsset : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBThermalAsset

See Also