PointCloudColorSettings Constructor (Color, Color)


Constructs color settings object from given colors.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public PointCloudColorSettings(
	Color color1,
	Color color2
)
Visual Basic
Public Sub New ( _
	color1 As Color, _
	color2 As Color _
)
Visual C++
public:
PointCloudColorSettings(
	Color^ color1, 
	Color^ color2
)

Parameters

color1
Type: Autodesk.Revit.DBColor
color2
Type: Autodesk.Revit.DBColor

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also