LinkElementId Constructor (ElementId)


Creates a new LinkElementId representing an element in the host document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011

Syntax

C#
public LinkElementId(
	ElementId elementId
)
Visual Basic
Public Sub New ( _
	elementId As ElementId _
)
Visual C++
public:
LinkElementId(
	ElementId^ elementId
)

Parameters

elementId
Type: Autodesk.Revit.DBElementId
The id of the element in the host document.

See Also