PointLoadType Class


PointLoadType class

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class PointLoadType : LoadTypeBase
Visual Basic
Public Class PointLoadType _
	Inherits LoadTypeBase
Visual C++
public ref class PointLoadType : public LoadTypeBase

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.StructureLoadTypeBase
        Autodesk.Revit.DB.StructurePointLoadType

See Also