Constructs a new instance of the logical filter with any number of input filters.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- filters
- Type: System.Collections.GenericIListElementFilter
A collection of input filters.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The filter collection is empty, or contains invalid inputs. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |