EndExportInternal Method


Use the internal Revit implementation to relate elements at the end of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public static void EndExportInternal(
	ExporterIFC exporterIFC
)
Visual Basic
Public Shared Sub EndExportInternal ( _
	exporterIFC As ExporterIFC _
)
Visual C++
public:
static void EndExportInternal(
	ExporterIFC^ exporterIFC
)

Parameters

exporterIFC
Type: Autodesk.Revit.DB.IFCExporterIFC
The exporter.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also