Gets the user-visible name for a built-in parameter in a specific LanguageType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2020
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- parameterTypeId
- Type: Autodesk.Revit.DBForgeTypeId
Identifier of the built-in parameter to get the user-visible name.
- language
- Type: Autodesk.Revit.ApplicationServicesLanguageType
The desired LanguageType to get the user-visible name in.
Return Value
The built-in parameter name in the desired LanguageType.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsInvalidOperationException | Thrown when the built-in parameter cannot be found. |
Autodesk.Revit.ExceptionsInvalidOperationException | Thrown when the desired LanguageType cannot be found for the built-in parameter name. |