GUID Property


The GUID to use for this parameter definition. If not explicitly set, a random GUID is used.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public Guid GUID { get; set; }
Visual Basic
Public Property GUID As Guid
	Get
	Set
Visual C++
public:
property Guid GUID {
	Guid get ();
	void set (Guid value);
}

See Also