SelectionSemitransparent Property


Indicates whether or not selections will be shown in a semi-transparent manner in current canvas theme.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2020.1

Syntax

C#
public bool SelectionSemitransparent { get; set; }
Visual Basic
Public Property SelectionSemitransparent As Boolean
	Get
	Set
Visual C++
public:
property bool SelectionSemitransparent {
	bool get ();
	void set (bool value);
}

See Also