SetPaletteId Method


Set the fabrication palette identifier to change the elements to.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public void SetPaletteId(
	int paletteId
)
Visual Basic
Public Sub SetPaletteId ( _
	paletteId As Integer _
)
Visual C++
public:
void SetPaletteId(
	int paletteId
)

Parameters

paletteId
Type: SystemInt32

See Also