StructuralSectionsService Property


The external service supporting view and modification of the structural sections shape in structural elements. The service is still under development and cannot be used. It means that no server can be external registered from it yet.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalServiceId StructuralSectionsService { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionsService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ StructuralSectionsService {
	ExternalServiceId^ get ();
}

See Also