GetSizeCount Method


Gets the size count of the conduit size table. The conduit standard name the location of the size in the size table.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public int GetSizeCount(
	string standardName
)
Visual Basic
Public Function GetSizeCount ( _
	standardName As String _
) As Integer
Visual C++
public:
int GetSizeCount(
	String^ standardName
)

Parameters

standardName
Type: SystemString
The conduit standard name.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also