ValueAtPoint Constructor (ValueAtPoint)


Creates a copy of the given ValueAtPoint instance.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public ValueAtPoint(
	ValueAtPoint otherObject
)
Visual Basic
Public Sub New ( _
	otherObject As ValueAtPoint _
)
Visual C++
public:
ValueAtPoint(
	ValueAtPoint^ otherObject
)

Parameters

otherObject
Type: Autodesk.Revit.DB.AnalysisValueAtPoint

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also