NumberOfCircuitFullOnSwitchPanel Property


You can't change the connection type to Breakers and connect to switchboard [Panel Name] because there aren't enough space. \nYou can increase the number of circuits to be greater than [Number] to connect through breakers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NumberOfCircuitFullOnSwitchPanel { get; }
Visual Basic
Public Shared ReadOnly Property NumberOfCircuitFullOnSwitchPanel As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NumberOfCircuitFullOnSwitchPanel {
	FailureDefinitionId^ get ();
}

See Also