Sets the symbol that should be displayed to indicate the unit quantifying the value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- symbolTypeId
- Type: Autodesk.Revit.DBForgeTypeId
The symbol identifier. An empty identifier string indicates no symbol.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | symbolTypeId is not a valid symbol for the unit in this FormatOptions. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |
Autodesk.Revit.ExceptionsInvalidOperationException | UseDefault is true in this FormatOptions. |