Validates whether the CircuitNamingScheme name is unique in document.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- aDocument
- Type: Autodesk.Revit.DBDocument
The document in which the name is being tested for uniqueness.
- name
- Type: SystemString
The name tested for uniqueness.
Return Value
Returns true if the name is unique, and false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |