OutOfPlaneBendDiameter Property


Bend diameter to be applied to the connector segments.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double OutOfPlaneBendDiameter { get; set; }
Visual Basic
Public Property OutOfPlaneBendDiameter As Double
	Get
	Set
Visual C++
public:
property double OutOfPlaneBendDiameter {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for outOfPlaneBendDiameter must be greater than 0 and no more than 30000 feet.

See Also