DWFImportOptions Constructor (IList(ElementId))


Constructs a new instance of DWFImportOptions with an array of imported sheet views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public DWFImportOptions(
	IList<ElementId> views
)
Visual Basic
Public Sub New ( _
	views As IList(Of ElementId) _
)
Visual C++
public:
DWFImportOptions(
	IList<ElementId^>^ views
)

Parameters

views
Type: System.Collections.GenericIListElementId
These sheet views where DWF markups are imported.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also