CodeCheckingParameterService Property


The external service supporting view and modification of the structural code checking parameter in analytical elements. To use this service, programmers implement a server class that derives from ICodeCheckingParameterServer.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalServiceId CodeCheckingParameterService { get; }
Visual Basic
Public Shared ReadOnly Property CodeCheckingParameterService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ CodeCheckingParameterService {
	ExternalServiceId^ get ();
}

See Also