PipeScheduleType Class


Represents a pipe schedule type in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class PipeScheduleType : ElementType
Visual Basic
Public Class PipeScheduleType _
	Inherits ElementType
Visual C++
public ref class PipeScheduleType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.PlumbingPipeScheduleType

See Also