Gets the item stored in the RebarContainer at the associated index.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- itemIndex
- Type: SystemInt32
Item index in the Rebar Container
Return Value
Rebar Container ItemExceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The item index is either less than 0 or graeter than or equal to number of items in this Rebar Container element. |