WallSide Property


The side of the wall to which the sweep or reveal is attached.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public WallSide WallSide { get; set; }
Visual Basic
Public Property WallSide As WallSide
	Get
	Set
Visual C++
public:
property WallSide WallSide {
	WallSide get ();
	void set (WallSide value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also