BendingDetailTypeSegmentLengthDimensionsForHooksEnabled Property


"Hook Lengths"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeSegmentLengthDimensionsForHooksEnabled { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeSegmentLengthDimensionsForHooksEnabled As ForgeTypeId
	Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeSegmentLengthDimensionsForHooksEnabled {
	ForgeTypeId^ get ();
}

See Also