GetHandleType Method


Returns the RebarHandleType of a RebarConstrainedHandle.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public RebarHandleType GetHandleType()
Visual Basic
Public Function GetHandleType As RebarHandleType
Visual C++
public:
RebarHandleType GetHandleType()

Return Value

The RebarHandleType of the specified RebarConstrainedHandle.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException RebarConstrainedHandle is no longer valid.

See Also