EnableAssistedAssociation Property


Indicates if associations between Analytical and Physical Elements should be created automatically.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2023

Syntax

C#
public static bool EnableAssistedAssociation { get; set; }
Visual Basic
Public Shared Property EnableAssistedAssociation As Boolean
	Get
	Set
Visual C++
public:
static property bool EnableAssistedAssociation {
	bool get ();
	void set (bool value);
}

Remarks

If this flag is set to true, the associations are made on creation of an analytical element over a physical element. If it's set to false, then the associations between analytical and physical elements have to be made manually.

See Also