StructuralSectionIWelded Class


Defines parameters for I-shape Welded structural section.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public class StructuralSectionIWelded : StructuralSectionRectangular
Visual Basic
Public Class StructuralSectionIWelded _
	Inherits StructuralSectionRectangular
Visual C++
public ref class StructuralSectionIWelded : public StructuralSectionRectangular

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DB.Structure.StructuralSectionsStructuralSection
    Autodesk.Revit.DB.Structure.StructuralSectionsStructuralSectionRectangular
      Autodesk.Revit.DB.Structure.StructuralSectionsStructuralSectionIWelded

See Also