Retrieve/set the base offset of the form object. It is only valid for locked form.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsInvalidOperationException | Thrown when this is not a locked form. |
Autodesk.Revit.ExceptionsArgumentException | Thrown when the value is invalid. |
Autodesk.Revit.ExceptionsApplicationException | Thrown when it fail to get/set BaseOffset. |