EquivalentDiameter Property


The equivalent diameter of the duct. Units: (ft).

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2024 and may be removed in a later version of Revit. You may instead use the 'HydraulicDiameter' property in the calculation.")]
public double EquivalentDiameter { get; set; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2024 and may be removed in a later version of Revit. You may instead use the 'HydraulicDiameter' property in the calculation.")> _
Public Property EquivalentDiameter As Double
	Get
	Set
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2024 and may be removed in a later version of Revit. You may instead use the 'HydraulicDiameter' property in the calculation.")]
public:
property double EquivalentDiameter {
	double get ();
	void set (double value);
}

See Also